Extreme weather events in Northern NSW
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 09:20 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 09:19 AEST
Identified
HAZARD WARNING ONLY-
Due to extreme weather events in Northern NSW including facility damage and widespread flooding some customers may be experiencing broadband difficulties in the local area. Some customers may also experience higher latency and packet loss between NSW and QLD. We have increased capacity on secondary routes and core functions are working as normal.
Posted Mar 20, 2021 - 23:01 AEDT
This incident affected: Core Network and Broadband Services (Broadband Network - NBN & ADSL).